Technical Issues
Incident Report for Sweetspot
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 19:09 UTC
Investigating
We currently have technical issues and will work to resolve these as soon as possible. Sorry for the inconvenience.
Posted Aug 09, 2022 - 17:17 UTC
This incident affected: API, Club portal, Booking portal, Partner portal, Mobile app – iOS, and Mobile app – Android.