Tee sheet not displayed in klubbportal
Incident Report for Sweetspot
Resolved
The system is back to normal. We apologize for the inconvenience.
Posted Sep 24, 2022 - 09:35 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2022 - 08:28 UTC
This incident affected: API, Club portal, Booking portal, Partner portal, Mobile app – iOS, and Mobile app – Android.