High number of visitors

Incident Report for Sweetspot

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 11:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 08:01 UTC

Identified

Currently, we have an unusual high number of visitors at the same time. You might experience that Sweetspot are operating slower than usual. Sorry for the inconvenience.
Posted Mar 18, 2025 - 07:00 UTC
This incident affected: API, Club portal, Booking portal, Partner portal, Mobile app – iOS, Mobile app – Android, Insights, and Accounting.