Technical Issues
Incident Report for Sweetspot
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 09:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 08:47 UTC
Investigating
We currently have technical issues and will work to resolve these as soon as possible. This is effecting statistics, insights and accounting data after Thursday June 11.
Posted Jul 16, 2024 - 07:25 UTC
This incident affected: API, Club portal, Booking portal, Partner portal, Mobile app – iOS, Mobile app – Android, and Insights.