All Systems Operational
API ? Operational
90 days ago
99.81 % uptime
Today
Club portal Operational
90 days ago
99.81 % uptime
Today
Booking portal Operational
90 days ago
99.81 % uptime
Today
Partner portal Operational
90 days ago
99.81 % uptime
Today
Mobile app – iOS Operational
90 days ago
99.81 % uptime
Today
Mobile app – Android Operational
90 days ago
99.81 % uptime
Today
Insights Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
API requests per minute ?
Fetching
API response time
Fetching
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 11:11 UTC
Investigating - We are currently investigating this issue.
Apr 16, 08:30 UTC
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 20:27 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 20:00 UTC
Scheduled - We will be performing scheduled maintenance during this time.

Please note that maintenance does not necessarily mean that all of our services will be unavailable. We always strive to make maintenance as unobtrusive as possible to our customers.

Apr 11, 10:13 UTC