Technical Issues with memberships
Incident Report for Sweetspot
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2023 - 16:43 UTC
Update
Inconsistency with historical data in memberships
Posted Mar 14, 2023 - 16:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2023 - 16:26 UTC
This incident affected: API, Club portal, Booking portal, Partner portal, Mobile app – iOS, and Mobile app – Android.